Forum

[Savitri]No open ports?

Bellator
vip
2 years ago backupforum1 5 Comments

I'm currently doing module 6 and I used both Nmap and Masscan. Both came back saying there are no open ports.

Comments

Bellator
vip
2 years ago

I'm currently doing module 6 and I used both Nmap and Masscan. Both came back saying there are no open ports.


admin
Admin
2 years ago

Hello @Bellator#606, could you please include a screenshot of what you are getting so we can better assist?

Regards.


Bellator
vip
2 years ago

root@localhost:~/Main_Files/practicalpentestlabs/savatri# nmap -sV -sC -oA nmap 10.1.2.20 -Pn
Starting Nmap 7.80 ( https://nmap.org ) at 2019-10-24 13:40 UTC
Nmap scan report for 10.1.2.20
Host is up.
All 1000 scanned ports on 10.1.2.20 are filtered

Service detection performed. Please report any incorrect results at https://nmap.org/submit/ .
Nmap done: 1 IP address (1 host up) scanned in 201.78 seconds
root@localhost:~/Main_Files/practicalpentestlabs/savatri# nmap 10.1.2.20 -Pn
Starting Nmap 7.80 ( https://nmap.org ) at 2019-10-24 13:44 UTC
Nmap scan report for 10.1.2.20
Host is up.
All 1000 scanned ports on 10.1.2.20 are filtered

Nmap done: 1 IP address (1 host up) scanned in 201.32 seconds
root@localhost:~/Main_Files/practicalpentestlabs/savatri#


Bellator
vip
2 years ago

I'm not sure the issue because a few weeks ago these same commands were working and i think gave me back 3 or 4 open ports. one with a service exploitable


admin
Admin
2 years ago

@Bellator#620 You might've scanned at the time when the machines were reverting, can you please try again and let us know if you still encounter the same issue?